Bulk Asset and Vulnerability Update Issue - Do Not Bulk Update until further notice
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 22:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2019 - 22:30 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2019 - 13:00 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2019 - 12:59 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2019 - 12:34 CDT
Identified
When attempting to update a subset of assets and vulnerabilities using "include all assets/vulnerabilities" link using the check boxes to select Assets or Vulnerabilities, a larger set of items will be updated than was originally selected.
Posted Oct 04, 2019 - 12:19 CDT
This incident affected: EU (General Application Functionality) and US (General Application Functionality).